如何禁用WordPress5.0 古腾堡编辑器_使用经典编辑器

从WordPress 5.0开始,可能会在11月19日发布,当你去创建使用默认编辑器的帖子,页面或任何其他类型的WordPress内容时,古腾堡Gutenberg编辑器将取代当前的经典TinyMCE编辑器。

然而,并非所有人都想使用新的古腾堡Gutenberg编辑器(至少不是马上)。您可能想知道是否可以禁用Gutenberg编辑器并继续使用经典的TinyMCE编辑器。

这个问题的答案是,  是的

在这篇文章中,我将告诉你可能禁用古腾堡Gutenberg编辑器的方法。

推荐的:

如何禁用Gutenberg编辑器并继续使用TinyMCE编辑器

办法是安装官方的Classic Editor插件。

第1步:安装并激活经典编辑器插件

要开始,请安装并激活Classic Editor插件,就像使用WordPress.org中的任何其他插件一样:

第2步:选择经典编辑器模式

安装并激活经典编辑器插件后,您需要配置是否:

  • 仅使用TinyMCE编辑器

为此,请转到设置→在WordPress仪表板中编写。然后,查找经典编辑器设置选项:

如果您选择  使用经典编辑器替换块编辑器,那么您就完成了!当WordPress 5.0发布时,您的编辑器体验没有任何改变 - 您将继续使用相同的熟悉的TinyMCE编辑器。

但是,如果你考虑长期禁用古腾堡,我认为有一件重要的事情需要记住。

由于Gutenberg编辑器将成为默认编辑器,因此构建插件和主题的人员将开始专门针对Gutenberg 开发他们的新产品和功能。

从短期来看,我相信大多数开发人员将继续支持这两个编辑器。但是从现在开始,如果你继续使用TinyMCE编辑器而不是Gutenberg编辑器,你可能会错过一些功能。这是你应该记住的事情。

参与评论

游客评论不支持回复他人评论内容,如需回复他人评论内容请